Incident updates: SOOP-84623 Incident - SOOP 84623 - Ontario MVR Records Issues

Incident Report for MVR Service

Resolved

MVR OnDemand ordering outage in Ontario has been resolved. Customers can resume ordering as normal. All systems are now operating normally. We have verified that all systems are functioning as expected and will continue to monitor for stability.
Thank you for your patience and understanding throughout this incident.
Software Operations
Posted Jan 13, 2026 - 09:11 PST

Investigating

MVR OnDemand ordering is offline in Ontario.
Customers should refrain from placing MVR orders at this time.
We are working to restore the service. We appreciate your patience and will continue to keep you informed. Thank you, Software Operations
Posted Jan 13, 2026 - 06:47 PST
This incident affected: MVR Service: Canada (Ontario - MVR).